Lightroom plugin - update working well for you? Or not?

Comments

4 comments

  • Jonathan Buckley

    I was one of those who made comments. I didn’t instal it because of the negative comments and I need to be 100% certain that there is no danger of it breaking my existing synchronisations between thousands of images which are critical to my business/workflow.

     
    I contacted PS support directly who told me that some of the problems were caused by users not following the installation procedures correctly but they also acknowledged that a bug had been found and that they were working on a fix.
    I asked to be updated when this was ready but a month later have still heard nothing.
    Meanwhile I find it extraordinary that they are still marketing and promoting this Plugin if there is a known problem with it.
     
    As far as the current Plugin goes, it still sort of works for me except it is very very slow. It used to distinguish between pics that had only had their metadata altered (as opposed to new pics or those with develop changes). It still seems to tag them correctly however it often takes a very long time to sync them as if it is actually re-uploading the whole file rather than just the metadata. This is very frustrating if all I have done is alter a keyword and have to wait hours for the sync to complete. Just occasionally it does work as before and sync metadata changes only and then I remember what how good it used to be!
    0
    Comment actions Permalink
  • Leon Werdinger

    Thanks Jonathan.  Would appreciate a heads up if PS ever gets back to you to let you know that issue is resolved.  

    Anyone else out there with positive or negative experiences with the updated PS Lightroom plugin?

    0
    Comment actions Permalink
  • Brenda Tharp

    I am one of those people who broke the link because I didn't simply replace the plug-in. I've done plug-in replacements a ton of times and often I'll pull the old out 'out' of the folder and name it old, in case i have to go back to using it. Well, I guess that's not the correct way anymore! So I got the newest version (even one that was several days newer from when I did this) and installed that one the correct way, but my synchronization is not functioning. I can't sync; I can't upload; and I can't even export to Photoshelter using the tab at the top of the export dialogue box. I've been told that if I just export to a folder on hard drive and then upload that way, then later when the plug-in is fixed, I can 'associate' my images and hope it catches all of them! sigh. It may have been my fault to start, but I was reading all those negative comments, too, and so I thought I was protecting myself the way I did it. ha! Still asking them if there's a preference or something I can 'blow away' on my mac that may allow this to reset itself, no answer yet. 

    0
    Comment actions Permalink
  • Leon Werdinger

    Thanks Brenda.  Hope you're able to get everything synched again.  

    0
    Comment actions Permalink

Please sign in to leave a comment.