lightroom cc

Comments

1 comment

  • Nick Miners

    You need to use Lightroom Classic CC to continue using the plug-in. For some reason Adobe have seen fit to rename what was Lightroom CC to Lightroom Classic CC and create a new application and call it Lightroom CC.

    0
    Comment actions Permalink

Please sign in to leave a comment.