The order of galleries doesn´t change on home page

Comments

2 comments

  • Nick Miners

    Hi Fernando - have you changed the settings in the Site Builder to ensure your navigation is listing 'specific galleries/collections' rather than 'Recently updated galleries'? This is where you need to determine which galleries are listed, not in the Admin area.

    0
    Comment actions Permalink
  • Lia Turiano

    A little clarification of Nick's answer I think would help people. Go to "Enter Site Builder"...Then at the bottom left, there’s a page/pencil icon...make sure that is on (not grayed out)...this means you can edit the page elements. Then in the upper right, under the word Archive, there is a page/pencil icon...click on that. Then you can select “specific galleries/collections” or “recently updated galleries”...I’m not sure either of those settings means, but try one or the other, and it might work.

    1
    Comment actions Permalink

Please sign in to leave a comment.