embedded images - actions

Comments

8 comments

  • Nick Miners

    Hi Laura

    Can you post a link to the page in question please so I can have a look?

    0
    Comment actions Permalink
  • Laura Hutchison

    Hi, thanks nick. this is the link to the image:

    <img src='http://cdn.c.photoshelter.com/img-get/I0000MJ5w35yiSfQ/s/500/I0000MJ5w35yiSfQ.jpg' />

    is that what your after?

    0
    Comment actions Permalink
  • Nick Miners

    Thanks - I can see that image so it should work. Can you link to the page where you're trying to embed it so I can see why it's showing a question mark?

    0
    Comment actions Permalink
  • Laura Hutchison

    http://evalou.photoshelter.com/p/weddings

    this is the link, it is also showing up with the 'weddings' url which I haven't selected which is also odd but I don't suppose that is related. many thanks for your help

    0
    Comment actions Permalink
  • Nick Miners

    OK, I see what the problem is. Looking at your page's code I can see this:
    <img src="&lt;img src='http://cdn.c.photoshelter.com/img-get/I0000MJ5w35yiSfQ/s/500/I0000MJ5w35yiSfQ.jpg' /&gt;">

    You're doubling up on the "<img src =" tags. If you're not editing the source of the text, but using the formatted editor, all you need to use is http://cdn.c.photoshelter.com/img-get/I0000MJ5w35yiSfQ/s/500/I0000MJ5w35yiSfQ.jpg - the rest can be discarded. I hope that makes sense - give it a go and let me know how you get on.

    0
    Comment actions Permalink
  • Laura Hutchison

    Thanks Nick, Ive just gone back into that page to add an image and that page is now totally blank and has lost my text?

    0
    Comment actions Permalink
  • Nick Miners

    OK I'm not sure what's happening, but the 'weddings' page is still there (the link in your answer above still works), just not visible from your menu. Without access to your site I'm unable to help further - you should probably speak to PhotoShelter support to get your site back to how you want it, then try the image embed again.

    0
    Comment actions Permalink
  • Laura Hutchison

    Not to worry I had to copy and paste the text back in! thanks for your help will try and include the image now

    0
    Comment actions Permalink

Please sign in to leave a comment.